Magiks Most Evile Wiki
Tag: Source edit
Tag: Source edit
 
Line 7: Line 7:
   
 
==== Supported Versions ====
 
==== Supported Versions ====
Magiks Most Evile currently supports Forge: '1.15.2', '1.16.4'
+
Magiks Most Evile currently supports Forge: '1.15.2 (release)', '1.16.4 (dev)'

Latest revision as of 10:31, 20 January 2021

I'd put the file here, but I won't. Instead, have a link to our Curseforge page, where you can get Magiks Most Evile!


Installing

Installing Magiks Most Evile is the same as installing any other Minecraft Forge mod -- download the jar file and drop it into your AppData/Roaming/.minecraft/mods folder. You'll need to run Minecraft Forge on the correct version for it to run.

Supported Versions

Magiks Most Evile currently supports Forge: '1.15.2 (release)', '1.16.4 (dev)'